Ask the Ambassadors Anything

ambassadors
helping
faq

#1454

It’s not chrome on my end


#1455

@florianraven Same on Chrome. The forums have been acting iffy. Guess we need to just expect this whenever WP updates something from now on.


#1456

I googled the clubs on a different computer and they worked.


#1457

Okay, I’m fixed now.


#1458

Glad to hear it! :hearts:


#1459

Tech issue which HQ is working on. That’s all I have to say


#1460

Well, I ended up fixing it myself, so yay for me.


#1461

Hey how are you? I am writing an erotic fanfic. How can I learn about improving my writing style and how can I join a chat community to share ideas?


#1462

It took me a while to understand that new replies are posted at the end. top ones are all old. Isnt this design coutnerintuitive?


#1463

If you’re looking to talk to others about fan fiction writing, check out the #genre-clubs:fan-fiction category. You can’t share your story there, but you can have conversations. For general writing help, #improve-your-writing would be a good place to look.

As for the design, the forums have always had the latest reply at the bottom.


#1464

hey thanks for the reply.

I’m more used to facebook etc. so latest at bottom is strange for me.


#1465

Out of curiosity, is it possible to have a different thread section for read for reads? Since the critiques and feedback section is flooded with them, and all


#1466

They have been for me, it has started glitching since it went down for everyone.


#1467

Nvm, it appears it was fixed already. Thx to the team that noticed!


#1468

Yep! Can’t access PM’s.


#1469

You can send a ticket here-
https://support.wattpad.com/hc/en-us/requests/new


#1470

I know, but the problem cleared up as fast as it appeared. Thank you though :blush:


#1471

I got the report back from them yesterday that it was a temporary outage. They fixed it fast!


#1472

How do you hide your pubic profile on here?

(I saw someone’s that was supposedly hidden.)


#1473

Preferences > Interface > Scroll to the bottom
And check “Hide my public profile and presence features“ > Save