ii. The Coder's Society

coding
tcs

#481

So, how much coding do you know? (i.e. Show me what you can do.)


#482

I got it to display as a grid but text placement is a bit off but doable. I tried positioning in both vw/vh and %, well % worked well for how I wanted it, so that’s good.


#483

That’s good to hear.


#484

can someone help me pls


so basically what I’m trying to do is code something similar to what you have @astrophile in post 46. I’m struggling with discord coding fhekfhekf anyway here’s what I have so far:


insert text here




dfkhdskfdhkfhfkhsfkfs


It isn’t working out very well haha. Also, I think my code is broken somewhere? I was playing around with font colors and I changed it but it’s still showing up as white text which is like impossible to read. But it doesn’t look this way on scratchpad.io so I’m not sure how to fix it?
here’s a link to my scratchpad

Yikes now I can’t get this out of the code, it’s only showing bc of blockquote :cries in frustration:

**


#485

or not??? the preview made it look like all my extra text was inside the coding till after it was posted. Sigh.


#486

Can you share a screenshot of what the preview showed?


#487

@thecrow I think I know what the issue with your code is. I’m going to see if I can fix it.






insert text here



dfkhdskfdhkfhfkhsfkfs


#488

preview1


#489

@thecrow I think I fixed it. Try the code below:

<span style="font-size: 16px; display: block; text-align: center; size: 400px; background-image: url('https://66.media.tumblr.com/3e798b31bc0c3921a26d2edb3e138ff6/tumblr_owyd5v4MUW1wu4410o1_500.gif'); padding: 100px; color: black; overflow: scroll; height: 92px; width: 300px; margin-top:-50px; border-radius:5px 0px 10px;"><br>insert text here<br><br><br> <span style="font-size:; display: block; background-color: white; padding:40px; border-style: groove; border-radius: 5px 0px 10px; color: #EA4324;">dfkhdskfdhkfhfkhsfkfs</span><br><br></span>

I had to remove the <h1> tag because it messed up the coding initially.

Also, your second span didn’t have font-size:; in the beginning or display: block;

font-color: red; is incorrect in line css as well. It should be color: red;

#black is not how you use it. When you use a #, it has to be a hex code.


#490

The column background reappeared! Thank you. :slight_smile: The text is still wonky. I tried just using a color code and just the color name but neither worked. blahh I really miss vanilla mdc coding. It was easier to translate across platforms.

edit: hex codes are working now welp this is awkward


#491

Yeah, the color name didn’t work initially because you didn’t have font-size:; in the beginning.


#492

@thecrow Were you able to fix it?


#493

Mdc is giving me a network error on my laptop rn so I can’t see it on web, but it looks okay on mobile! Thank you. I appreciate it. :slight_smile: ps how did you get the mini avatar at the top of the thread on post 46? And would it be possible to code a gif into it? Or a “toggle over” gif avatar thing for dropdown links?


#494

For the circle with the avatar, I made the image the background image. Inside the same span, I made the border-radius: 50% A gif should work since my image did. I’m not sure if a toggle would also work.


#495

hello people


#496

Salutations.

Do you require any coding assistance?


#497

tagging: @astrophile hello beautiful coding god here is my base pls tell me what I’m doin wrong lmao.

< span style=“font-size: 16px; display: block; text-align: center; height:300px; width: 300px; background-image: url(‘https://66.media.tumblr.com/3e798b31bc0c3921a26d2edb3e138ff6/tumblr_owyd5v4MUW1wu4410o1_500.gif’); padding: 100px; color: black; overflow: scroll; height: 92px; width: 300px; margin-top:-50px; border-radius:5px 0px 10px;”>header header header < span style=“font-size:; display: block; background-color: white; padding:20px 10px; border-style: groove; border-radius: 5px 0px 10px; color: #9a274f;”>some kinda info here

</ span></ span>


#498

What’s the issue?


#499

We were just checking to make sure I was using the right stuff because of mobile formatting. I’m really not sure that there is an issue. Other than it looks weird on mobile.


#500

Is it an image thread?

Or just a thread with a background?