Problem with Accessing Community Forums

feedback_community
wattpad
#1

I can only access Community Forums late at night and/or early mornings (GMT) through wi-fi. The site doesn’t load the rest of the day unless I’ve turned on my mobile data, which I don’t want to use all the time. I don’t understand what seems to be the issue. Is anyone else experiencing it? Can someone please explain what’s going on?

#2

So from Discourse app it doesn’t work or from through WP site??

#3

It’s my understanding a few other people have encountered the above mentioned problem as well. I have yet to encounter it except for when it truly is glitching with the 500 or whatever error. But OP isn’t the only person to have encounter the described problem at the top. Just FYI.

2 Likes
#4

Hmmm, maybe try different browser and it might work? :woman_shrugging: I’m not sure if this is Discourse problem since the forums is by them. :thinking:

#5

I always have trouble accessing if I use www.wattpadwriters.com. If I don’t use a direct link to a topic, the site nopes out and refuses to load. I always keep links on hand for that reason

Have you tried that?

3 Likes
#6

I’m unable to access from both. Even now I’m using my mobile data to respond to you.

#7

Oh, no, I haven’t. I’ll try that and see. Thank you for the suggestion! :slight_smile:

1 Like
#8

I tried using a direct link to a topic, it didn’t work. :confused:

1 Like
#9

Ah, darn… Welp, can’t help you, sorry

1 Like
#10

No problem. Thank you for trying! :slight_smile:

2 Likes
#11

Let me ask a club mod then :confused:

1 Like
#12

Are you using a mobile web browser, or the discourse app to access the clubs?

2 Likes
#13

I’m using my mobile web browser.

How do I access the clubs from the Discourse app? I’ve tried searching for Wattpad Community Forums, but it doesn’t come up. :see_no_evil:

#14

Some people have problems accessing the forums using Chrome, I don’t know if that’s what you’re using.

You can find the discourse app in the play store. Once you download it, search for wattpadwriters.com, and you should be able to access it as long as you’re already logged into Wattpad on your device. If you aren’t, I’d recommend you do that first.

1 Like
#15

I’m using Chrome to access the forums.

I downloaded the app and searched for wattpadwriters.com. This is what I got:

Screenshot_20190507-194732

And, I’m logged in to my Wattpad account.

#16

Try adding the www in front and see if that makes a difference for you. I just downloaded discourse and tested it and could find it as www.wattpadwriters.com

When was the last time you rebooted the phone? If it’s been a while you could also try that and see if it makes a difference.

3 Likes
#17

Thank you so much! It’s worked. I’ll check it again tomorrow to see if it remains this way. :hugs:

2 Likes
#18

Okay, I accessed the forums this morning through the Discourse app with wi-fi, and this happened:

Screenshot_20190508-091036

#19

Is it possible your provider is blocking the forums for whatever reason?

#20

Not possible, because I can access the forums at certain times of the day.